Spring naar inhoud

Heartbleed bug

2014-04-12-heartbleed.pngAfgelopen week was is bekend geworden dat er een probleem zit in de software van OpenSSL. Dit is een stuk software wat op veel website voor de SSL (HTTPS) beveiliging verzorgd. Bij de meeste mensen beter bekend als het slotje in je browser.

De media heeft hier (terecht) veel aandacht aan besteed.

Diefstal wachtwoorden mogelijk door beveiligingslek in OpenSSL

Beveiligde website met slotje blijkt niet zo veilig

 OpenSSL in Synology software

Synology maakt ook gebruik van OpenSSL in DSM en is hierdoor ook kwetsbaar. Er is ondertussen een update voor DSM 5.0 uit gebracht. Het dringende advies is ook om deze z.s.m. te installeren.

Advies van Synology:

  • Update naar DSM 5.0-4458 Update 2
    Configuratie scherm - Bijwerken en herstellen
  • Vervang de certificaten
    Configuratie scherm - Beveiliging - Certificaat en maak een nieuw certificaat aan of vraag een nieuwe aan bij uw certificaat leverancier en installeer deze.
  • Als voorzorgsmaatregel, verander je wachtwoorden.
    Er zijn geen aanwijzigen dat de dat deze bug gebruikt is om data te benaderen.

De DiskStations beheerd door Shadowfax ICT zijn voorzien van de laatste updates en een nieuw certificaat is aangevraagd.

Voor ondersteuning kunt u contact opnemen met Shadowfax ICT

Door: Wilko van faassen

 

2 gedachten over “Heartbleed bug

  1. Pingback: Belangrijke DSM-update 5.1-5022 update 4 | Shadowfax ICT Blog

  2. Pingback: DSM 5.2-5644-8 Badlock – Shadowfax ICT

Geef een reactie

Het e-mailadres wordt niet gepubliceerd. Vereiste velden zijn gemarkeerd met *