Belangrijke DSM-update 5.1-5022 update 4

Synology update -Shadowfax ICTEr is vandaag een nieuwe update vrijgegeven voor DSM 5.1. Hierin wordt de versie van OpenSSL geüpdatet.

OpenSSL wordt gebruikt om een HTTPS (slotje) verbinding te maken met de Synology DiskStation.  De update van OpenSSL was donderdag uitgekomen en dus snel verwerkt in een update voor DSM. Vorig jaar was OpenSSL verantwoordelijk voor de bug Heartbleed.
Voor de update hoeft de DiskStation niet herstart te worden
Updates vind je onder Configuratie scherm --> Bijwerken en herstellen

De door Shadowfax ICT Beheerde DiskStations zijn allemaal voorzien van deze versie.

Version : 5.1-5022 Update 4

(2015/03/21)

Fixed Issues

  1. Upgraded OpenSSL to 1.0.1m to address multiple vulnerabilities (CVE-2015-0204, CVE-2015-0286, CVE-2015-0287, CVE-2015-0289, CVE-2015-0292, CVE-2015-0293, CVE-2015-0209, and CVE-2015-0288).

Geef een reactie

Het e-mailadres wordt niet gepubliceerd. Verplichte velden zijn gemarkeerd met *